A1 Development environment requirements

In order to develop Android applications, your computing environment must satisfy the minimum requirements. Android development is a quick-paced topic, with changes coming about very rapidly, so it is a good idea to stay in tune with the latest developments from the Android development team at Google. The latest

information regarding supported platforms and requirements for Android development tools may be found at http://code.google.com/android/intro/installing. html#developmentrequirements.

The development environment used for the sample applications in this book includes:

■ Windows XP/Vista, Mac OS X 10.4.8 or later (Intel x86 only), Linux

■ Eclipse 3.3 (or later), including the JDT and Web Tools Platform, which are included in the Eclipse installation package

■ JDK) and Java Runtime Environment (JRE) version 5

■ ADT plug-in for Eclipse

0 0

Post a comment